Перейти к содержанию
Авторизация  
Days

Блок питания

Рекомендуемые сообщения

Так вот разобрал я свой блок питания полностью и собрал его заново. Я поменял одну розетку на корпусе (вход) на включатель шнур воткнул розетку в сеть другой конец шнура воткнул розетку блока питания выключатель поставлен на «ноль» (отключение) там, где находятся два больших конденсатора (входные сглаживающие конденсаторы) слышатся характерное шипения. Нажимаю на включатель нарисованной цифрой «один» естественно (замыкание) вышибает автомат в общем ящике находящийся на лестничной клетке. Провод, который соединяющейся к блоку питания подключается к «пилоту» а «пилот» непосредственно подключается к удлинителю, который соединяется с розеткой непосредственно подключенной к автомату. Так вот проверил я (прозвонил) удлинитель на одной жиле разрыв. Вот чего я хочу спросить, я допустим не правильно собрал блок питания, допустим, нету разрыва в удлинителе, должен ли он (блок питания) задымится или ещё что- то не будь такое, невыдержан напряжения, предохранитель есть?

------------

Похожей вроде темы нету.

Изменено пользователем Days

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну и написал.... :P

Там случаем переключателя на 110 вольт нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вот такой вот приобрёлIRS-201-2C3 зеленый переключатель с подсветкой 4pin (250В 15А) , что -то типа такого. Подсоеденил включатель не правельно, разобрал "пилот" посмотрел, сравнил сосвоей сборкой ошибся.

Изменено пользователем Days

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
:o В БП выключатель поменял? Нафига?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я его не менял, выключателя не было.

post-5-1317646502.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну щас то все заработало?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вот сейчас буду перепаевать.

Я поменял одну розетку на корпусе (вход) на включатель шнур воткнул розетку в сеть другой конец шнура воткнул розетку блока питания выключатель поставлен на «ноль» (отключение) там, где находятся два больших конденсатора (входные сглаживающие конденсаторы) слышатся характерное шипения.
Обясни мне если не сложно, почему конденсаторы шипели? И за того что не правельно подключил выключатель, на выключателе стояло, понятно чего спросить хочу :200::???::) Изменено пользователем Days

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

между платой и корпусом подложка есть?

хз что там шипело

 

Я помню когда был маленьким....... :???: собирал усилок и тож решил выключатель поставить. Ну и не так впаял его. Получается что если я включаю его то он коротит 220 ну и собсна 220 транса ))) Ну и включил :200: Свет в комнате пригас малек и из выключателя дым пошел :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
между платой и корпусом подложка есть?

хз что там шипело

Есть, сами конденсаторы, провод подсоеденен выключатель зафиксирован на выключения и слышны при этом "шипения" :200: можно ли предпологать то что "коротит 220 ну и собсна 220 транса" Изменено пользователем Days

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я по фото не чиню :200: А в натуре как грится ремонт будет сопоставим с ценой нового.... Скока там ватт?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Chip_SET

Спасибо, мне не нужно чинить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не ну я грю если ватт 350 там то могу подобрать че нить бэзвоздмездно :200: Мощнее нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Chip_SET

Спасибо, выключатель сделал, подсоединил к плате блока питания, шумы в области входных сглаживающих конденсаторов отсутствовали при отключенном выключателе, а полностью включить (нажать на кнопку) не включал, а то родные начнут ругаться, а так сгорит, так сгорит да фиг с ним.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Days

Кстате! Совсем забыл! Когда народ делает импульсники, то чтобы не йопнуло ставят в разрыв 220 Вольт лампочку ватт на 60-100 (зависит от нагрузки). Если в схеме КЗ то лампочка гореть будет и ничего не пыхнет :wub:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Chip_SET

Можно ли включить блок питания, не подсоединяя к материнской плате, видь за включение отвечает зеленый провод, подсоединенный 20+4 разъему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Зеленый на землю

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я провода в разъем всунул, и с помощью скобки соединить с зеленым проводом Power on с черным проводом GND, так можно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да на большом разъеме. Скрепкой можно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Я провода в разъем всунул, и с помощью скобки соединить с зеленым проводом Power on с черным проводом GND, так можно?

ой, что-то ТСа не слышно.

можт не то замкнул? :huh:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Включил, лампочка на включателе зажглась, а блок питания чего – то не запустился, вентилятор не крутится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

POWER GOOD присутствует?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Chip_SET

Да, когда включил (первый раз) шипит чего -то.

Изменено пользователем Days

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
:rolleyes: Ничего не пойму. Что шипит? Напряжения мерил???

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Что шипит?
шумы в области входных сглаживающих конденсаторов (два большие) там же подсоеденен похожий на трансформатор так называемый PFC.
Напряжения мерил???
Мультиметром мерил так скажем понулям, но вот что характерно мерил пробником ток доходит только так скажем до трансформатора (один большой и два маленких) между двух медных радиаторов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Кажись заработало поменял конденсатор маленкий "боченок" номиналом 4,7uF50V +105°C на аналогичный, но все таки нужно помощьнее 10uF50V +105°C, сначала засверкало, входные сглаживающие конденсаторы (два большие) перестали шум издавать, мерил напрежение на выходе нестабильное скачат циферки и перемотал катушку дроссель групповой стабилизации теперь каждый проводочик входит свое отверстие.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×