Перейти к содержанию
Авторизация  
Sevgik

Не работают 2 из 4х слотов оперативки

Рекомендуемые сообщения

Не работают 1й и 2й слоты на МБ GA N650SLI

Причем 3й и 4й слоты работают. Проверено империческим путем. Оперативка DDR2 (1066) по 1ГБ. Было 2 шт. появилось еще 2, но проблемы со слотами. Все планки по характеристикам одинаковые. 2 планки Кингстоуна, а 2 - вообще с радиаторами охлаждения (1й раз такие вижу)

При вставке в 1й и 2й слоты - МБ дает сигнал ошибки памяти.

 

Может там джамперы какие? В биосе настройки? Или питание на оперативку поднять?

Кто-нибудь сталкивался с такой проблемой?

 

ЗЫ: Комп достался на-шару, так что документации - нет. Настройка биоса не моя.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не работают 1й и 2й слоты на МБ GA N650SLI

Причем 3й и 4й слоты работают. Проверено империческим путем. Оперативка DDR2 (1066) по 1ГБ. Было 2 шт. появилось еще 2, но проблемы со слотами. Все планки по характеристикам одинаковые. 2 планки Кингстоуна, а 2 - вообще с радиаторами охлаждения (1й раз такие вижу)

При вставке в 1й и 2й слоты - МБ дает сигнал ошибки памяти.

 

Т.е. планки, которые работают в 3-4 слоте не работают в 1-2?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
аккуратно потереть контакты сокета

Не представляю как в ту щель запихать ластик.

аккуратно поводить пилочкой для ногтей

Поводил. Разъемы живые, не окислившиеся. Мать тоже вполне живая. Следов коррозии и окислений не выявлено.

 

Т.е. планки, которые работают в 3-4 слоте не работают в 1-2?

Да. Причем как в сумме (3+4) так и по одному слоты 3 и 4 работают. В то время как ни один из слотов 1 и 2 не работают.

 

 

Тут вот еще какой момент: при вставлении планки в любой из слотов 1 и 2 (при вставленной памяти в 3 и(или) 4) Биос просто дает ошибку. Т.е. не то, чтобы 1 и 2 просто не работают, но работают в каком-то неправильном режиме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

Тут вот еще какой момент: при вставлении планки в любой из слотов 1 и 2 (при вставленной памяти в 3 и(или) 4) Биос просто дает ошибку. Т.е. не то, чтобы 1 и 2 просто не работают, но работают в каком-то неправильном режиме.

 

Попробуй 1-2 слоты на материнке продуть балончиком с сжатым воздухом

 

И еще, не пробовал в БИОСе загрузить Default Settings?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

все перепробовал. ничего не помогает.

все-таки где-то у этой матери должен быть джампер. Он просто спрятался, с.ка. Не может быть, чтобы 1+3 и 2+4 - выдает писк ошибки памяти, а просто 3 или 4 - загружается.

придется материнку менять( так влом(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

все перепробовал. ничего не помогает.

 

Попробуй в биосе вручную выставить частоту память 667. Потом воткни планки

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

хммм... поменял мать. теперь asus P5Q...

вставил 4 планки по 1 гигу.

Винда в параметрах показывает 3,25гб оперативки. это нормально?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для ОС 32Бит вполне годится)


Я не пью, не курю! Не шляюсь по бабам, ложусь в 22. 00, встаю в 6. 00. Тихий, спокойный, послушный. . . Но, когда я выйду из тюрьмы, всё резко поменяется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×