Перейти к содержанию
surickoff

Возникли две проблемы в Windows 10

Рекомендуемые сообщения

После крайнего обновления Десятки до новой версии возникли две проблемы, которые вроде бы не сильно мешают, но на нервы действуют, посему решился обратиться за помощью, может кто-нибудь что-то сможет присоветовать.

Проблема раз: включаю комп, начинается загружаться ОС и на каком-то этапе картинка вдруг становится темнее, причём заметно темнее, приблизительно вот так - первая это обычная, вторая тёмная:

 

post-11833-0-18380500-1512315170_thumb.jpg post-11833-0-57768900-1512315180_thumb.jpg

 

Методом тыка нашёл лечение, но оно какое-то немного странное и меня в общем не устраивает, потому что каждый раз приходится всё делать вручную... А делается это так: у меня стоит видеокарта NVIDIA GeForce GT 740, приходится заходить в панель управления NVIDIA и там менять настройки цветопередачи:

 

post-11833-0-43412500-1512315462_thumb.jpg

 

Но тут начинается самое интересное: картинка при загрузке ОС каждый раз становится темнее вне зависимости от того, какие настройки выбраны: по умолчанию или настройки цвета NVIDIA, то-бишь если я вчера выбрал первую настройку и картинка стала нормальная, то на следующий день при этой настройке картинка всё равно темнеет и приходится выбирать настройку вторую, которая на следующий день всё равно не срабатывает, картинка темнеет и приходится выбирать снова первую... И так каждый раз... Дурдом короче...

ЗЫ. Драйвера видеокарты обновлял - не помогло.

 

Проблемка вторая: стали пропадать иконки из панели быстрого запуска. Сначала пропала иконка браузера Microsoft Edge? При этом сами кнопки работают:

 

post-11833-0-23985600-1512327080_thumb.png

 

Подскажите плиз, это опасно :)? С этими проблемами можно что-то сделать, вылечить их окончательно и бесповоротно :)?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@surickoff, не по теме, но лишний раз убеждаюсь, что правильно сделал, когда снёс так навязываемое обновление..

  • Нравится 1

Все пути одинаковы: они ведут в никуда.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@surickoff, не по теме, но лишний раз убеждаюсь, что правильно сделал, когда снёс так навязываемое обновление..

Тут тоже не всё так просто: возможно это отголоски тех проблем с моим компом, о которых я тебе говорил раньше, хотя может и чисто обновление поспособствовало.

Кстати, решение второй проблемки возможно отыскалось - пробую сбросить кэш иконок, правда первая попытка почему-то не получилась :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Значиться так - вторая проблемка частично решена (решение тут, если кому интересно), частично потому, что иконка калькулятора появилась, а вот иконка майкрософтовского браузера нет, но и здесь не всё просто :D - она не появлялась с самого начала, то есть она была, но когда я как-то не так давно создал ярлык на рабочем столе, то она тогда и пропала ))). Чудные дела )))...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не одной из двух проблем у себя после обновления не наблюдал  :???: всё отлично работает.


Россия — священная нанодержава, Россия — любимая нанострана. Могучая нано, великая нано - Нана, нанана, нананананана!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не одной из двух проблем у себя после обновления не наблюдал  :???: всё отлично работает.

@m@k$, не факт, что виновато обновление, это может быть просто совпадение. Вторая проблема почти наверняка к обновлению отношения не имеет...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я вот чего подумываю - а не попробовать ли мне перетыкнуть монитор из разъёма на видеокарте в разъём на материнке и посмотреть, будет ли картинка опять затемняться?  :blink: Хотя что это даст, кроме уверенности, что дело в видюхе? Я и так в общем-то в этом уверен... Другое дело, если б знать, дело в настройках каких-то и проблему можно исправить изменив что-то в этих настройках или это видюхе наступает кирдык...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблемка вторая: стали пропадать иконки из панели быстрого запуска. Сначала пропала иконка браузера Microsoft Edge? При этом сами кнопки работают:

 

Это иногда случается после обновлений.

Проверь закреплена ли сама софтина на панели задач. В любом случае попробуй перезакрепить.

post-62640-0-03778500-1512379761_thumb.jpg

  • Нравится 1

 Есть такие категории существ, как домовые, вагонные, ну и заветные тоже...

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверь закреплена ли сама софтина на панели задач. В любом случае попробуй перезакрепить.

Закреплена, проверил:

 

post-11833-0-97981500-1512381631_thumb.png

 

Там что-то другое - я ж говорил, что из панели иконка пропала сразу же, как только был создан ярлык на рабочем столе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

 

был создан ярлык на рабочем столе
Тогда не знаю. Похоже связано с некорректной обработкой картинки. Я бы попробовал грохнуть ярлык со стола и/или настроить отображение мелких/крупных значков ярлыков. В общем только методом тыка остаётся.

 Есть такие категории существ, как домовые, вагонные, ну и заветные тоже...

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Тогда не знаю. Похоже связано с некорректной обработкой картинки. Я бы попробовал грохнуть ярлык со стола и/или настроить отображение мелких/крупных значков ярлыков. В общем только методом тыка остаётся.

Тыкаюсь потихоньку, но пока ничего...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вопрос не только в винде, но и в железе.

Поясняю на примере: у меня ноут НР, винда 10. В ноуте видеодрайвера от интела и от радеона. При обновлении винды пропал звук через HDMI. Долго тыкался, пока не нашел такую подсказку - надо все! дрова менять интеловские, а не только видео. У интела есть специальная прога, которая это делает. Называется Intel Driver and Support Assistant. Кроме того сам НР дает свои версии драйверов под конкретные продукты (железо). Винда может тут быть вообще не при чем. Или точнее она может после обновления конфликтовать с конкретным железом, которое лечится только тотальным обновлением драйверов. Вручную через панель управления и диспетчер устройств.

Есть еще один вариант - более радикальный - очистить реестр. Есть проги с этой и еще массой функций, в том числе с восстановлением ярлыков. Не сочтите за рекламу, но пользуюсь Advanced SystemCare.

  • Нравится 3

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Andrey_RUS, спасибо, интересная информация.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

Проблема раз: включаю комп, начинается загружаться ОС и на каком-то этапе картинка вдруг становится темнее, причём заметно темнее, приблизительно вот так - первая это обычная, вторая тёмная:

 

Методом тыка нашёл лечение, но оно какое-то немного странное и меня в общем не устраивает, потому что каждый раз приходится всё делать вручную... А делается это так: у меня стоит видеокарта NVIDIA GeForce GT 740, приходится заходить в панель управления NVIDIA и там менять настройки цветопередачи:

 

Но тут начинается самое интересное: картинка при загрузке ОС каждый аз становится темнее вне зависимости от того, какие настройки выбраны: по умолчанию или настройки цвета NVIDIA, то-бишь если я вчера выбрал первую настройку и картинка стала нормальная, то на следующий день при этой настройке картинка всё равно темнеет и приходится выбирать настройку вторую, которая на следующий день всё равно не срабатывает, картинка темнеет и приходится выбирать снова первую...

 

Привет. Может не видеокарта балует, а монитор? Сам режимы меняет. Если есть возможность, подключите любой другой монитор для проверки.

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Привет. Может не видеокарта балует, а монитор? Сам режимы меняет. Если есть возможность, подключите любой другой монитор для проверки.

@subwoofer-marantz, вечер добрый! Не хотелось бы, чтоб проблемы оказались в мониторе - он у меня практически новый и очень хороший.. И к сожалению второго монитора у меня нет и таким макаром проверить не могу. Плохо ещё то, что даже переткнуть монитор в разъём материнки мне несколько проблематично - слишком сложно добраться до тылов системного блока :P. Но всё же я попробую сегодня это осуществить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×